Jump to content


Model bug, t bot with ct skin :O


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   PartyFish

PartyFish

    Knight-Lieutenant

  • Members
  • 282 posts
  • Steam PartyFishâ„¢

  • PlayerID 74969

  • LocationSofia, Bulgaria


Users Awards

Posted 26 June 2014 - 03:52 PM

So the "mighty" Zane bot was on t side and got ct skin.
Screenie: http://steamcommunit...s/?id=276484223

#2 OFFLINE   Zallan

Zallan

    Sergeant Major

  • Members
  • 137 posts
  • Steam dani0076

  • LocationNorway


Users Awards

Posted 26 June 2014 - 04:48 PM

Happened to me a lot when I had bad internet connection. Doubt it's valve or the server's fault
Posted Image

#3 OFFLINE   Rescape

Rescape

    Detective Rescape

  • Events Team

  • 1373 posts
  • LocationFinland


Users Awards

Posted 26 June 2014 - 04:58 PM

Reconnect and it's fixed.

View Poststinkyfax, on 29 October 2012 - 02:45 PM, said:

I declare Monday being an official annoy-hani day

#praiserescape

#4 OFFLINE   Tas

Tas

    Vänzki the Pony

  • Events Team

  • 912 posts
  • LocationFinland


Users Awards

Posted 27 June 2014 - 04:18 AM

Type in console:


"record asdftasisawesome; stop"


without the quotations.


Will fix the bug :)



bind "o" "record asdftasisawesome; stop"

Edited by Tas, 27 June 2014 - 04:21 AM.

[12:10] Winters:back in my days
of being young and handsome
[12:10] Father Tios: xD
[12:10] Winters: now im only handsome
<.<


21:29 - #Stinkyfax: i'm sending you my sad waves




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users