Jump to content


WoW mod forum is desolated. If you are looking for us - join us on Discord: https://discord.gg/KqaKUPB . With love and gratitude, Stinkyfax.

Mail


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Zallan

Zallan

    Sergeant Major

  • Members
  • 137 posts
  • Steam dani0076

  • LocationNorway


Users Awards

Posted 14 May 2014 - 09:45 AM

Sent around 60 mails to another character and after picking up 48 mails it stopped working, waited 3 days and tried the /wc_debug_me command and still doesn't work :/

You Have launched Debug command, please wait until Menu pops up.
[WC] The menu is loading…

And nothing happends
PlayerID 1087
CharID 1147

Also, it says I have 28 mails left
Posted Image

#2 OFFLINE   Raging

Raging

    Marshal

  • Item Team
  • 886 posts
  • PlayerID Raging

  • LocationDanger Danger, Hight Voltage


Users Awards

Posted 14 May 2014 - 10:12 AM

Join the server again, type wc_debug_me again.
Don't open the menu before or it will not launch before.
If that doesn't work... oh balls
super hyphy (no sound) : stinky, can u make 82 uncommons better than 78 epics
Stinkyfax :i can make my mum better than your GF

#3 OFFLINE   Zallan

Zallan

    Sergeant Major

  • Members
  • 137 posts
  • Steam dani0076

  • LocationNorway


Users Awards

Posted 14 May 2014 - 10:19 AM

View PostRaging, on 14 May 2014 - 10:12 AM, said:

Join the server again, type wc_debug_me again.
Don't open the menu before or it will not launch before.
If that doesn't work... oh balls
Tested again and it worked after a while :P Thanks
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users